Szekció blog elrendezés példa (GYIK szekció)
Az én nyelvemen telepítettem, de a kiszolgáló oldal továbbra is angol PDF Nyomtatás E-mail
Írta: Administrator   
2008. augusztus 11. hétfő, 17:18

A kiszolgáló oldalnak több fordítása létezik, alapértelmezésként viszont ez a nyelv nem telepíthet?. Ha a saját nyelvén kívánja használni az adminisztrációs felületet, akkor szerezze be a nyelvi csomagot, és telepítse a b?vítménytelepít?vel. Ezt követ?en a B?vítmények menüben válassza a Nyelvkezel? parancsot, és állítsa be alapértelmezettként az Ön nyelvét. Azonnal megtörténik a kiszolgáló oldal szövegeinek lefordítása.

Az adminisztrációs kiszolgáló oldalhoz hozzáférési jogokkal rendelkez? felhasználók személyes adataik paraméterei közt választhatják ki az általuk beszélt nyelvet.

A nyelvi kiegészít?k és a Joomla! honosított változatainak remek lel?helye a JED Joomla! frdítások kategóriája.

Módosítás dátuma: 2008. augusztus 11. hétfő, 17:18
 
Hová t?ntek a mambotok? PDF Nyomtatás E-mail
Írta: Administrator   
2008. augusztus 11. hétfő, 09:17

A mambotokat átneveztük beépül? modulokká.

A mambotokat a Mamboban vezettük be, és beépül? modul logika jelleg? lehet?ségeket nyújtottak a webhely tartalmának kezeléséhez. A Joomla! 1.5-ben a beépül? modulok sokkal több képességgel rendelkeznek, mint a mambotok. A beépül? modulok keretrendszer szinten is ki tudják b?víteni a funkcionalitást.

Módosítás dátuma: 2008. augusztus 11. hétfő, 09:17
 
Milyen követelményei vannak a Joomla! 1.5 futtatásának? PDF Nyomtatás E-mail
Írta: Administrator   
2008. augusztus 11. hétfő, 00:42

A Joomlának PHP-re, egy kiszolgáló oldali programozási nyelvre van szüksége. A PHP-nek számos operációs rendszerre telepíthet? változata van. A PHP-n kívül szükség van egy webkiszolgálóra. A Joomlát az Apache webkiszolgálókra optimalizáltuk, de más webkiszolgálókon is futtatható, mint a Microsoft IIS, amihez csak a PHP és a MySQL további konfigurálására van szükség. A Joomla! egy adatbázistól is függ, ehhez jelenleg csak a MySQL-t használhatja.

Sokan saját tapasztalatból tudják, hogy nem könny? az Apache webkiszolgáló telepítése, amit tovább nehezít a MySQL, a PHP és a Perl integrálása. A XAMPP, a WampServer és a MAMP könnyen telepíthet? disztribúciók, tartalmazzák az Apache-ot, a MySQL-t, a PHP-t és a Perlt Windows, Mac OSX és Linux operációs rendszerhez. Ezeket a csomagokat csak nem nyilvános kiszolgálókon a localhost telepítéséhez adják ki.

A minimális verziókövetelmények az alábbiak:

  • Apache 1.x vagy 2.x
  • PHP 4.3 vagy újabb
  • MySQL 3.23 vagy újabb

A legfrissebb minimális követelmények részleteit a magyar nyelv? Joomla! Wikiben és a fórumban tekintheti meg.

Módosítás dátuma: 2008. augusztus 11. hétfő, 00:42
 
Hova t?ntek a telepít?k? PDF Nyomtatás E-mail
Írta: Administrator   
2008. augusztus 10. vasárnap, 23:16
A továbbfejlesztett telepít?t a B?vítmények menüben találja. A Joomla! 1.5-nél régebbi verziókban telepítés esetén ki kellett választani az adott b?vítménytípust, és a társított telepít?t kellett használni, a Joomla! 1.5-ben csak a feltöltend? b?vítményt kell kiválasztania, és megnyomnia a Telepítés gombot. A telepít? elvégzi a munka oroszlánrészét.
Módosítás dátuma: 2008. augusztus 10. vasárnap, 23:16
 
A MySQL adatbázisom nem támogatja az UTF-8 kódolást. Jelent ez problémát? PDF Nyomtatás E-mail
Írta: Administrator   
2008. augusztus 07. csütörtök, 09:30
Nem. A 4.1-nél régebbi MySQL verzióknak nincs saját UTF-8 támogatásuk. A Joomla! 1.5-öt azonban felkészítettük a lefelé kompatibilitásra, és régebbi adatbázisok esetén is tudja használni az UTF-8 kódolást. Hagyja, hogy a telepít? gondoskodjon a beállításokról, és nem kell semmit sem változtatnia az adatbázison (karakterkészlet, egybevetés vagy bármi más).
Módosítás dátuma: 2008. augusztus 07. csütörtök, 09:30
 
<< Első < Előző 1 2 3 Következő > Utolsó >>

1. oldal / 3

Üzenet

„Akik természetfölötti képességekkel rendelkeznek, egyszerűen engedték, hogy megszűnjön néhány korlát, amit saját maguk szabtak ki önnön tudatukra.”

(A Course in Miracle)

Free template 'Colorfall' by [ Anch ] Gorsk.net Studio. Please, don't remove this hidden copyleft!

feed-image Hírkövető